Won't let me post in LFG


#1

I can’t list my guardian. Says to choose guardian and shows my one guardian, but when I try to list I get a red text that says to choose a guardian…


#2

Try actually tapping on your one guardian. If there’s a yellow highlight around it, then it’s selected.


#3

Perhaps FTW.IN can update the site logic so if there’s only one guardian, it’s selected by default?


#4

Thanks, Peas, but I’m familiar with the site and I tried clicking on it and refreshing the page several times. Perhaps it’s an issue of my account being new? I made the account, linked it with Bungie, verified, verified, then tried to post. I can try again later, but no time atm.


#5

We designed it so we auto select if only 1 Guardian


#6

Sorry to hear you are having issues. No, there should be no issue or rule around your account being new, but let me see how I can help.

Can you confirm by going to your profile that your correct gamertag or PSN ID is connected to your FTW.in account?

If it’s the wrong Xbox gamertag, then do this:

  1. Go to xbox.com
  2. Click log out (if you are logged in)
  3. Go to FTW.in
  4. Go to My Profile
  5. Click Edit My Profile
  6. Find the Networks section and click remove next to your Xbox gamertag (if there is a connected gamertag)
  7. Click Connect Xbox ID
  8. Follow the prompts to log in to your Xbox account
  9. Verify your gamertag is listed in the Networks section on your edit profile page

Please let me know if that doesn’t work and we can explore further options.


#7

I can tell it’s the right one because when I go to list my guardian, the emblem with my gamertag is right there. I just tried and it still won’t work.

But another thing that is happening is when I click to FIND other players and it’s lit up, the thing opens up for me to list my lfg ad, and when I click for others to find me, it closes that and just shows other people’s listings, so it seems like it’s backwards.


#8

Also, if my one Guardian is selected automatically, then it doesn’t have the yellow highlight around it.

I just double checked and in my profile when I choose to edit it says my Xbox Live gamertag is connected successfully.


#9

And one more thing off topic, when you go to list it says “What whould you like to do?” and it’s misspelled. whould=would


#10

Hey @Ta0_0f_Cha0s - please open a Help ticket by clicking Help in any footer on the site. Reference this discussion and we will help get you sorted. Sounds like there is something more technical going on and we want to help get you fixed! Thanks